October 21, 2017, 11:28:07 AM

collapse

* 'Like' And 'Follow' Us!

* Hot Topics

* Top Poster

Klotar
313 Posts
Babyfacemagee Babyfacemagee
179 Posts
mafiaprincess
98 Posts
nash211 nash211
24 Posts
jdroid
22 Posts
superjoseph1982
18 Posts
SFPete
17 Posts
robshr
14 Posts

* Top Boards

* Popularity!

Klotar
popularity: 7
Babyfacemagee Babyfacemagee
popularity: 5
anuraj1
popularity: 1
medialunas
popularity: 1
S.Prime S.Prime
popularity: 1
blackwell387
popularity: 0
dropshotennis
popularity: 0
G2Fan G2Fan
popularity: 0

* G Forum Polls

  • What new rumored feature would you MOST like to see in the LG G5?
  • Dot Accessory slot for added accessories/functions
  • 0 (0%)
  • Dot larger battery
  • 0 (0%)
  • Dot 4k display
  • 0 (0%)
  • Dot improved camera (dual cameras?)
  • 0 (0%)
  • Dot moving of buttons to side from back
  • 0 (0%)
  • Dot Aluminum/metal body
  • 0 (0%)
  • Dot other
  • 0 (0%)
  • Total Members Voted: 0
  • View Topic

Author Topic: Missing just one system sound  (Read 2153 times)

Ruthie

  • Newbie
  • *
  • Posts: 9
  • popularity: 0
    • View Profile
Missing just one system sound
« on: January 06, 2014, 02:08:19 PM »
Hi. I'm hoping someone has been through this and found an answer. My phone (and I assume everyone else's) used to make a sound when removing a widget or icon from the homescreen by dragging it up to the "trashcan" at the top. A week or so ago, maybe more, that neat  :D trash can sound disappeared. I've been through every setting I can think of. My system sounds are on and turned all the way up--as are all volumes at the moment, and no trash can sound. Not that it's essential, I just thought it was cool, so I miss it. If anyone has any insight, I'd greatly appreciate it. Thanks!


Ruthie Rayne Clark

Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Missing just one system sound
« Reply #1 on: January 06, 2014, 05:40:14 PM »
I think (not 100% sure) that certain system sounds are affected by the Lock Screen swipe effect.  I have noticed that although one might think that the Lock Screen swipe effect is visual only, changing the swipe effect does change some of the system sounds.

If I recall correctly, the default swipe effect that came with the phone is "Particle".  You can get at this setting by going to Settings, Display, Lock Screen, and Screen Swipe Effect.  Changing the default of Particle to a different swipe effect seems to affect certain sounds.  The garbage can sound MIGHT be one of those.  The reason I don't know for certain is that I am using a different launcher.

In any event, if that doesn't work, you can change it back with only a few minutes' time lost.

One last thing to check, in Settings, then Sound, is Touch Feedback & System on?

If no go, let us know.  I may restore the stock launcher just to see if I can figure it out.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

Ruthie

  • Newbie
  • *
  • Posts: 9
  • popularity: 0
    • View Profile
Re: Missing just one system sound
« Reply #2 on: January 06, 2014, 07:30:17 PM »
Klotar, thanks for the reply. Starting with your second idea, yes, I have checked the settings for touch feedback, etc. All the screen clicks, etc. work, so that wouldn't effect it.

Now, to your second suggestion. I was so hoping you were onto something there. I have played with my lock screen swipe effect off and on since I got the phone. I had it on ripple at the time I wrote the first post. So I set it to "particle," which as you said, and I do recall, was the default. Unfortunately that didn't do it. That trash can sound was still absent. So I tried the other swipe effects, same thing. In fact, I cycled through them, creating and removing app icons, and going back to other swipe effects...basically being very redundant. Still nothing.

I sure do wish I know where that sound went to! LOL! I had this thought at one point, maybe I can find it online and stick it wherever it's supposed to be. No way it got deleted. Not rooted, still stock launcher, etc.
Ruthie Rayne Clark

Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Missing just one system sound
« Reply #3 on: January 07, 2014, 09:27:42 AM »
Well, I just switched from my 3rd party launcher back to stock, and my trashcan doesn't make any noise either.  However, I did do a reset to factory a couple months ago and I know that sometimes the "reset to factory" image is not 100% the same as "reset to when you got the phone".  It should be, yes; but isn't identical (for example. the sample HD videos that came with the phone are gone).

I searched around and, aside from one or two unanswered similar questions on XDA, the only posts regarding the loss of the trashcan sounds are your posts on other boards.  There are a few scattered posts/replies regarding other system sounds but most involve root access to some files that contain the actual sounds (and I am not rooted).

One one hand, thankfully it's not a critical issue; but on the other hand, it's very curious indeed as to why that sound has disappeared!
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

Ruthie

  • Newbie
  • *
  • Posts: 9
  • popularity: 0
    • View Profile
Re: Missing just one system sound
« Reply #4 on: January 07, 2014, 09:40:22 AM »
I did a hardware reset about a week after I got the phone, but I've never done a factory reset. O well...Guess I can live without one cheesy sound lol! Btw, I came up with the same search results as you did...and in doing so, I found this forum...an entire site specific to the G2...makes me VERY happy! 8)
Ruthie Rayne Clark

Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Missing just one system sound
« Reply #5 on: January 10, 2014, 07:42:12 AM »
One more thing before I "give up" on your lost trashcan sound.  ;)  (I'll keep an eye out if someone else posts still, though!).

What do you mean when you say you did a "hardware reset" a week after you got the phone?

Reset means different things to different people; ranging from simply restarting the device to restoring from stock image (I call that one reset to factory but other people might not).  I guess what I am getting at is that perhaps we both did the same thing but are calling it different things, and so we both lost our trashcans similarly.  If so, then possibly those that haven't reset (however we might define it) yet -- and therefore don't miss it; and those that have reset (however we define that) haven't noticed the sound missing. 

It may also be that OTA carrier updates (of which I haven't had any) is where some people lose the sound, and it also might be that it varies by G2 model and carrier.  Thought I'd try to start to narrow things down since there seems to be little information out there that I can find.

e.g. When you did your hardware reset, did you lose the two High Definition demo videos that you may have had when you got your device?  (I lost mine when I did my factory reset but there are enough posts on the various boards to confirm that we do indeed lose these two videos when we do a factory reset).  These video samples were of scenes in Europe, if that helps to see if you still have them or recall seeing them.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

Ruthie

  • Newbie
  • *
  • Posts: 9
  • popularity: 0
    • View Profile
Re: Missing just one system sound
« Reply #6 on: January 10, 2014, 06:53:33 PM »
The "hardware reset" happened well before I lost the trash sound. I still had it for quite awhile afterwards. When I say "hardware reset," I mean that someone from Sprint walked me through the umm...outside stuff...it wasn't the option in the Settings. It actually went out to what looked something like a DOS shell or something. I had to choose (highlight) tiny text on a black background. I never noticed these videos to begin with...I'd ask you where they are, but I've used memory and storage cleaners-----AFTER-----I lost the trash can sound. Does that help?
Ruthie Rayne Clark

Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Missing just one system sound
« Reply #7 on: January 11, 2014, 05:54:58 PM »
Okay... sounds like one of those download mode things (I'm not an expert either, hehe) where they make you do a certain key combination and load from an image stored on the device.  A reset, like you said and if the trashcan still worked for a while after that, there goes that theory.  Will keep an eye out for future posts, got me stumped too.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless