August 17, 2017, 07:13:30 PM

collapse

* 'Like' And 'Follow' Us!

Ledger Wallet protects your bitcoins

Author Topic: plug-ins  (Read 880 times)

mafiaprincess

  • Jr. Member
  • **
  • Posts: 98
  • popularity: 0
    • View Profile
plug-ins
« on: October 22, 2014, 03:26:20 AM »
I was just checking out two other forums I found at the bottom of this page (GalaxyS & Galaxy Note) & I kept getting message "can't load plug-ins". Don't recall getting message on here. At least not recently. Why would I get message there? Not here?



Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: plug-ins
« Reply #1 on: October 22, 2014, 09:36:08 AM »
I tried it also from my G2 and get the same thing.  It's because we don't have the Adobe Flash plug in.

I also just tried it from my desktop browser and this time, i see a video where that plug in message was.  I have installed Flash on my desktop browser.

Adobe no longer supports Flash on Android devices and pulled it from their site and from the Google Play Store.  However, you can still get older versions of Flash for Android on the Adobe site if you know where to look.  That said, while Flash is still popular on many sites, most sites are going to HTML5, which is more smartphone/tablet friendly.  Doesn't help when visiting sites that still use Flash but it is what it is.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

Babyfacemagee

  • Administrator
  • Full Member
  • *****
  • Posts: 175
  • popularity: 5
    • View Profile
Re: plug-ins
« Reply #2 on: October 22, 2014, 02:34:46 PM »
I've been slowly updating all of the forums to use HTML5 instead of Flash but many of the older forums that I have up need a lot of work to do it because I then have to go in and change all of the old flash videos to the new html5 ones.  I'm doing about one every other day so I should have them all done in a few weeks.  My new forums such as nexus6forums.com and iphone6forums.net use html5 already so you shouldn't get a plugin message on them.
« Last Edit: October 22, 2014, 10:37:11 PM by Babyfacemagee »
Use this link to get $10 in FREE BITCOIN at Coinbase, the world's most popular and trusted cryptocurrency account.