September 20, 2017, 07:03:52 AM

collapse

* 'Like' And 'Follow' Us!

* Hot Topics

* Top Poster

Klotar
313 Posts
Babyfacemagee Babyfacemagee
178 Posts
mafiaprincess
98 Posts
nash211 nash211
24 Posts
jdroid
22 Posts
superjoseph1982
18 Posts
SFPete
17 Posts
robshr
14 Posts

* Top Boards

* Popularity!

Klotar
popularity: 7
Babyfacemagee Babyfacemagee
popularity: 5
anuraj1
popularity: 1
medialunas
popularity: 1
S.Prime S.Prime
popularity: 1
blackwell387
popularity: 0
dropshotennis
popularity: 0
G2Fan G2Fan
popularity: 0

* G Forum Polls

  • What new rumored feature would you MOST like to see in the LG G5?
  • Dot Accessory slot for added accessories/functions
  • 0 (0%)
  • Dot larger battery
  • 0 (0%)
  • Dot 4k display
  • 0 (0%)
  • Dot improved camera (dual cameras?)
  • 0 (0%)
  • Dot moving of buttons to side from back
  • 0 (0%)
  • Dot Aluminum/metal body
  • 0 (0%)
  • Dot other
  • 0 (0%)
  • Total Members Voted: 0
  • View Topic

Author Topic: Calendar sync  (Read 1972 times)

LGTilley

  • Newbie
  • *
  • Posts: 11
  • popularity: 0
    • View Profile
Calendar sync
« on: March 16, 2014, 02:52:22 PM »
Pulling my hair out here trying to sync the calendar with google calendar.  Events that I add to google calendar on my desktop or laptop appear nicely on the phone's calendar app.  But events that I add directly to the phone when I'm out and about do not show up on my desktop/laptop.  What am I doing wrong please?



Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Calendar sync
« Reply #1 on: March 17, 2014, 09:05:05 AM »
My best guess is that the default calendar on your G2 is not your gmail calendar.

For example, on my G2, when I am in the Calendar app, if I click the Menu button, and then Calendars to Display, I have Phone unchecked, and in the Google section, I have my main gmail account checked plus Contact Birthdays and Holidays in Canada (okay, so I'm from Canada).  :)

When you press the "+" button to add a calendar appointment, in the green bar on the top, is your gmail account selected?  It may be defaulting to Phone; and if so, this is probably why it does not sync to your gmail calendar.  If, in the Calendars to Display, you have Phone unchecked, it will not show when adding new appointments.

Try unselecting Phone in Calendars to Display, and then adding a new appointment.  Ensure that your gmail account is highlighted (you may have to change it from Phone to your gmail calendar the first time but after that it should remember your selection), and then check your gmail calendar from your PC and see if the new appointment sync'd over.  I am guessing/hoping that it will.

Let us know how you make out.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

LGTilley

  • Newbie
  • *
  • Posts: 11
  • popularity: 0
    • View Profile
Re: Calendar sync
« Reply #2 on: April 15, 2014, 07:23:02 AM »
Thank you so much Klotar.  That seems to have fixed it.  (I followed all parts of your suggestion, so not quite sure which bit did the magic, but one bit did!) Apologies for taking so long to reply.