September 20, 2017, 01:42:36 AM

collapse

* 'Like' And 'Follow' Us!

* Hot Topics

* Top Poster

Klotar
313 Posts
Babyfacemagee Babyfacemagee
178 Posts
mafiaprincess
98 Posts
nash211 nash211
24 Posts
jdroid
22 Posts
superjoseph1982
18 Posts
SFPete
17 Posts
robshr
14 Posts

* Top Boards

* Popularity!

Klotar
popularity: 7
Babyfacemagee Babyfacemagee
popularity: 5
anuraj1
popularity: 1
medialunas
popularity: 1
S.Prime S.Prime
popularity: 1
blackwell387
popularity: 0
dropshotennis
popularity: 0
G2Fan G2Fan
popularity: 0

* G Forum Polls

  • What new rumored feature would you MOST like to see in the LG G5?
  • Dot Accessory slot for added accessories/functions
  • 0 (0%)
  • Dot larger battery
  • 0 (0%)
  • Dot 4k display
  • 0 (0%)
  • Dot improved camera (dual cameras?)
  • 0 (0%)
  • Dot moving of buttons to side from back
  • 0 (0%)
  • Dot Aluminum/metal body
  • 0 (0%)
  • Dot other
  • 0 (0%)
  • Total Members Voted: 0
  • View Topic

Author Topic: Sim Card Icon with Exclamation Point?  (Read 2244 times)

Schaefman

  • Newbie
  • *
  • Posts: 7
  • popularity: 0
    • View Profile
Sim Card Icon with Exclamation Point?
« on: April 11, 2014, 02:03:16 AM »
I searched this, but I only found some stuff on Google that didn't relate.

So, I was coping some music to my G2 (Sprint version), and I noticed an icon that looked like a sim card, which had a red circle with an exclamation point. I was not seeing any 3G or LTE info, so I presume that somehow the phone lost connection to the network, or lost track of my sim card.

Is that because I was plugged in via USB? That seems odd. I didn't have USB tethering turn on, but I do have USB debugging turned on.

After the music finished copying, I unplugged the USB cable, and cycled the power on the phone. It came up and looks normal now. I plugged the USB back in, and still looks fine.

Hmmm...



robshr

  • Newbie
  • *
  • Posts: 14
  • popularity: 0
    • View Profile
Re: Sim Card Icon with Exclamation Point?
« Reply #1 on: June 25, 2014, 07:00:28 PM »
I pretty sure what your describing is just the USB debugging symbol I not sure why it didn't show up the next time you plugged it in but usually when you plug your device into a computer you'll get a pop up on the screen that will ask you to choose between charging, media, debugging, and tethering/internet/ethernet