September 20, 2017, 01:42:39 AM

collapse

* 'Like' And 'Follow' Us!

* Hot Topics

* Top Poster

Klotar
313 Posts
Babyfacemagee Babyfacemagee
178 Posts
mafiaprincess
98 Posts
nash211 nash211
24 Posts
jdroid
22 Posts
superjoseph1982
18 Posts
SFPete
17 Posts
robshr
14 Posts

* Top Boards

* Popularity!

Klotar
popularity: 7
Babyfacemagee Babyfacemagee
popularity: 5
anuraj1
popularity: 1
medialunas
popularity: 1
S.Prime S.Prime
popularity: 1
blackwell387
popularity: 0
dropshotennis
popularity: 0
G2Fan G2Fan
popularity: 0

* G Forum Polls

  • What new rumored feature would you MOST like to see in the LG G5?
  • Dot Accessory slot for added accessories/functions
  • 0 (0%)
  • Dot larger battery
  • 0 (0%)
  • Dot 4k display
  • 0 (0%)
  • Dot improved camera (dual cameras?)
  • 0 (0%)
  • Dot moving of buttons to side from back
  • 0 (0%)
  • Dot Aluminum/metal body
  • 0 (0%)
  • Dot other
  • 0 (0%)
  • Total Members Voted: 0
  • View Topic

Author Topic: Turn off Notification Badges  (Read 4047 times)

jennilee

  • Newbie
  • *
  • Posts: 2
  • popularity: 0
    • View Profile
Turn off Notification Badges
« on: January 16, 2016, 08:27:17 AM »
Does anyone know how to turn off the red circle notification badges? I have apps set to no notification, but the bubble still populates.  I already know I have 99,999 unread emails or 50 people have re-pinned my pins (who cares).  I do not need the reminder every time I use the phone.



Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Turn off Notification Badges
« Reply #1 on: January 18, 2016, 09:30:30 AM »
By all accounts, disabling the notification should prevent the notification badges from showing.  I know that you said you have done that, but just to make sure (using Email as an example) :

Go to Settings (gear icon), Apps. Side-scroll over to ALL (Downloaded->on SD Card->Running->ALL), scroll down to Email and select it.  Untick the "Show Notifications" box.  There will be a confirmation box, select Yes.

You might have to clear existing notifications first, and possibly reboot (not sure about that part).

That should work for email, gmail, messaging, etc.  I don't think you can turn off notifications for Phone.

I am not sure what the pinning/unpinning of pins thing is (Google+?), but possibly doing the same procedure for whatever app handles that may work. 

Good luck and let us know how you make out.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless

jennilee

  • Newbie
  • *
  • Posts: 2
  • popularity: 0
    • View Profile
Re: Turn off Notification Badges
« Reply #2 on: January 23, 2016, 07:23:58 PM »
Thank you for the advice.  I followed your instructions for all of my apps; however, I am still getting the badge notifications - at least on the ones I have new items-  Email, Facebook and voicemail.

Klotar

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 313
  • popularity: 7
    • View Profile
Re: Turn off Notification Badges
« Reply #3 on: January 25, 2016, 10:26:47 AM »
For Email, there is also a second place where notifications may be toggled off.

From the Email app, click the 3-dots, then select Settings.  Choose your first email account (so this must be repeated for each email account you have).  Scroll down to the Notification Settings section and untick Notifications.

I believe that the voicemail notifications can't be disabled; and Facebook I am not sure as I disabled the app entirely.

I just tested my Email on one of my accounts with the notification disabled.  I did not get a notification badge on my homescreen, HOWEVER, I did get one on my lockscreen.

Update: I just realized that I use a 3rd party launcher (Nova Prime) and my notification badges are handled by MissedIt! and Nova.  That explains why disabling notifications works for me but might not for you.  Sorry about that.
Klotar -- Supervising Manager,
The Department of Redundancy Department
iPhone 7 | iOS 10.1.0 | Rogers Wireless